Solución fallo plc en ZM-R5860C

Avatar de Usuario
MISTER CHIP
Administrador
Mensajes: 5456
Registrado: Sab Ago 22, 2009 8:07 pm
Máquina: ZM R-5860-C
Ubicación: ¿Quién sabe... ?
Contactar:

Off-topic: INGETRONIKA, primer mensaje en el sitio

Mensajepor MISTER CHIP Lun Ene 20, 2020 4:46 pm

INGETRONIKA escribió:buenas tengo una maquina zm-r5860c, presenta un error.
revisando el plc la batería no tiene voltaje, se la cambie y todavía esta en el mismo error aquí les comparto una imagen.IMG-20200119-WA0015[1].jpeg


Estimado INGETRONIKA.... Bienvenido,... Debo pedirte, des un vistazo a las normas del Foro: page/normas ... Al ser tu primer mensaje, también debo señalarte la primera de ellas, e invitarte a participar aquí: viewtopic.php?p=2558#p2558

Ánimo, compañero !

Un saludo.
DarAnDi
Hot Gun
Mensajes: 5
Registrado: Sab May 26, 2012 12:20 pm
Máquina: shuma0 380b

Re: Solución fallo plc en ZM-R5860C

Mensajepor DarAnDi Jue Ene 23, 2020 12:24 pm

Que tal colegas tengo una zhuomao 5860c la cual tiene una feche de 03/2012 ya he ensayado todos los frimware que han compartido pero no logro dar solución según he leído hay varios que han comprado el plc si alguien puede subir otro backup se lo agradezco.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
seraser
Reboleador
Mensajes: 378
Registrado: Dom Feb 05, 2012 8:41 pm
Máquina: Zhuomao 5860c v2
Ubicación: Granada, España.

Re: Solución fallo plc en ZM-R5860C

Mensajepor seraser Vie Ene 24, 2020 11:16 am

Hola.

A mi me tenéis asustado con la dichosa pila recargable.

Intento dumpear preventivamente y no me acepta el pass que decía @severopersonaje 9036, la he medido y mide bien pero tiene caducidad del 2018.

Supongo la cambiaré ya dado que mi maquina según su chapa metálica es de Julio del 2011, casi nada.

Saludos.
Pakohj2020
Hot Gun
Mensajes: 2
Registrado: Mar Oct 13, 2020 10:05 pm
Máquina: ZM-R5860C

Re: Solución fallo plc en ZM-R5860C

Mensajepor Pakohj2020 Mié Oct 14, 2020 7:32 am

FR@N escribió:Hola,
finalmente compre un PLC a Seamark, pero tampoco funcionó. Mi maquina es la ZM -R5860C (Pero sin control de aire)
Después de muchos días peleando con fabricante me han mandado varios software para que pruebe, por fin hoy tengo uno que parece que va a funcionar... Pero ahora tengo el problema de las temperaturas, que con el manual que me han mandado he podido solucionar heater y bottom, pero sigo con la alarma en IR. No se si es que mi versión de Panelmaster es distinta o que el ajuste es en otro sitio. Sigo investigando, pero parece que ya casi está.
Para hacerlo funcionar, primero he borrado mi plc completamente, he apagado la maquina, he cerrado el software y he vuelto a encenderla para programarla (lo hago a traves de COM1).

Os adjunto los soft que me ha enviado el fabricante, el que pone OK es que me ha funcionado a mi.
https://drive.google.com/open?id=1-sFlM ... _g7kC0mohG

Un saludo.

EDICIÓN: Solucionado, el problema de temperatura IR es que esta mal traducido, hay que ponerlo en "Bottom Start Temp"
Gracias a todos!



Donde tienes que cambiar el lo de BOTTOM START TEMP amigo? Puedes explicármelo?

Volver a “Otras marcas”