armando mi maquina

lucas160480
Hot Gun
Mensajes: 11
Registrado: Mar Jun 26, 2018 2:43 pm
Máquina: no poseo

armando mi maquina

Mensajepor lucas160480 Lun Ago 13, 2018 1:51 am

Hola a todos estoy armando mi maquina de reballing casera, tengo 10 velas de 400 watts de estufa, una maquina black y decker de calor un ssr de 40 amps una placa arduino mega y el compilado que coloco pantufla( que por favor necesito la clave para extraerlo), todavia estoy muy verde pero con muchas ganas de armar algo si alguien me puede facilitar la clave me haria un gran favor en la proxima voya a subir algunas fotos de lo que tengo
gracias
Avatar de Usuario
PatogomaII
ReballingAdicto!!
Mensajes: 2906
Registrado: Vie Mar 22, 2013 6:38 pm
Máquina: HELENE150
Ubicación: Córdoba (Spaing)
Contactar:

Re: armando mi maquina

Mensajepor PatogomaII Lun Ago 13, 2018 6:46 am

Bienvenido al foro. Yo no sé cual es la clave pero probaría con reballing.es que tiene muchas papeletas.
Si no te funciona dímelo y lo buscamos por otro lado ;)
Quedo a la espera de ver tus avances y te recomiendo ir apañando otro SSR, que te va a hacer falta.


"Los técnicos existimos porque los ingenieros también necesitan héroes!!!"
(visto en una camiseta)
lucas160480
Hot Gun
Mensajes: 11
Registrado: Mar Jun 26, 2018 2:43 pm
Máquina: no poseo

Re: armando mi maquina

Mensajepor lucas160480 Lun Ago 13, 2018 2:20 pm

hola patogomall lamentablemente no es esa la contraseña yo encontre en youtube uno pero no se si es el mismo lo adjunto( aclaro que todavia no lo probe)
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Avatar de Usuario
pontronix
Pop Corn
Mensajes: 34
Registrado: Mar Sep 05, 2017 7:10 am
Máquina: una creando con arduino

Re: armando mi maquina

Mensajepor pontronix Mar Ago 21, 2018 9:25 pm

hola ese si te funciona ya nada mas te faltaría el código para el arduino
lucas160480
Hot Gun
Mensajes: 11
Registrado: Mar Jun 26, 2018 2:43 pm
Máquina: no poseo

Re: armando mi maquina

Mensajepor lucas160480 Jue Ago 23, 2018 1:50 pm

Buenisimo ya me llegaron los maxx y el ssr de 40 amp estoy armando la base precalentadora en cuanto tenga algo pongo fotos
gracias, baje las librerias y el codigo arduino del hilo de patogomall voy a probar todo y les cuento
lucas160480
Hot Gun
Mensajes: 11
Registrado: Mar Jun 26, 2018 2:43 pm
Máquina: no poseo

Re: armando mi maquina

Mensajepor lucas160480 Mar Ago 28, 2018 3:14 pm

Voy mostrando fotos del precalentador, cuando tenga el gabinete lo muestro
Avatar de Usuario
PatogomaII
ReballingAdicto!!
Mensajes: 2906
Registrado: Vie Mar 22, 2013 6:38 pm
Máquina: HELENE150
Ubicación: Córdoba (Spaing)
Contactar:

Re: armando mi maquina

Mensajepor PatogomaII Mar Ago 28, 2018 3:33 pm

:D
Capítulo 1. Me acuerdo de cuando empecé la mía.


"Los técnicos existimos porque los ingenieros también necesitan héroes!!!"
(visto en una camiseta)
lucas160480
Hot Gun
Mensajes: 11
Registrado: Mar Jun 26, 2018 2:43 pm
Máquina: no poseo

Re: armando mi maquina

Mensajepor lucas160480 Mar Ago 28, 2018 3:55 pm

estoy muy entusiasmado y con muchas ganas de terminar este proyecto en cuanto tenga mas avances los voy a seguir subiendo
gracias a todos
lucas160480
Hot Gun
Mensajes: 11
Registrado: Mar Jun 26, 2018 2:43 pm
Máquina: no poseo

Re: armando mi maquina

Mensajepor lucas160480 Lun Sep 10, 2018 2:46 pm

Comento mis avances baje el sketck de patogomall con el codigo para mover los motores del top, descargue la version 1,8 del ide arduino y al cargarlo en la placa me tiro error de librerias como si no estuvieran alli, la unica forma de solucionarlo fue descargando un multitemp antiguo y cargarlo a la placa con la version 0023 del arduino, hasta ahora esta cargado hoy lo conecto con los maxx y los ssr y pruebo en en programa si reconoce la placa( el programa rework me tira errores pero calculo que debe ser porque no conecte todo aun)
bueno por ahora es todo
lucas160480
Hot Gun
Mensajes: 11
Registrado: Mar Jun 26, 2018 2:43 pm
Máquina: no poseo

Re: armando mi maquina

Mensajepor lucas160480 Mar Sep 11, 2018 1:35 pm

Bueno arranque con unos problemas paso a comentar, tengo un problema al hacer el test de las sondas de temperatura, hay una que me la detecta pero no marca la temperatura en pantalla( la del pre) cargue el multitemp que a continuacion voy a adjuntar con la version 0023 de arduino y las librerias que tambien adjuntare y conecte todo de acuerdo al diagrama que dejo. creo que puede ser problema del multitemp mi pregunta es con los archivos que descargue de la maquina de patogomall( multitemp con correccion de temperatura) que version usaron para compilarlo y subirlo al arduino? porque probe con la 1.0.5 y la 1.8 y me tiran error de librerias
gracias

edito : al querer compilar con la version 1.05 me tira en libreria pid_v1 error millis was not declare in this scope" y no me deja compilar
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Volver a “Máquinas caseras”