Philips 42PFL7404H sin Backlight

Avatar de Usuario
Zemog
Reboleador Extremo
Mensajes: 849
Registrado: Vie Feb 24, 2012 10:00 pm
Máquina: Mixardu

Philips 42PFL7404H sin Backlight

Mensajepor Zemog Lun Ene 14, 2019 6:14 pm

Hola a tod@s!
Tengo un televisor philips 42PFL7404H con fuente dps-298cp, el cual, al llegar al taller, tenía el síntoma de que al conectar enciende pero sin backlight (Con una linterna se observa Philips en pantalla), y pasado unos segundos se quita el cartel y ya no responde, o al menos no se aprecia nada en pantalla.
Tras estar revisando el esquema y realizar algunas mediciones, al primario del inverter no llegaba corriente. En B+, tenía alto voltaje pero en B+++, nada.
Localicé los mosfets Q301Ay Q301B en corto, al igual que el IC601 (DDA002B) y la resistencia ignífuga R344 (0,1Ohm) quemada. Tras cambiar por sus respectivos, excepto el DDA002B que ha sido cambiado por el DDA002C), al primario del inverter llega durante 1 segundo 150V, pero se desconecta y empieza a caer... y en el secundario nada... por algún motivo, se sigue protegiendo y desconecta.
Adjunto esquema de la Fuente:
https://www.4shared.com/rar/EDG-uxfree/ ... u_sch.html

¿Alguien que me pueda echar una mano?
Es tan fácil pedir como agradecer....
Avatar de Usuario
flandorffer
Pop Corn
Mensajes: 39
Registrado: Vie Feb 08, 2013 9:04 pm
Máquina: MLink X2
Ubicación: palma de mallorca España
Contactar:

Re: Philips 42PFL7404H sin Backlight

Mensajepor flandorffer Mié Ene 16, 2019 9:43 am

Hola, revisaste que no estuviesen los leds fundidos??, estas fuentes alimentan los led y al ver que hay o poco consumo o demasiado( si estuviese algún led en corto) cortan el voltaje para auto protegerse es muy común que se dañen y se fundan los leds ya que no los protegen con resistencias , un saludo!
Con paciencia y mucho esmero, todo sale andando
Avatar de Usuario
Zemog
Reboleador Extremo
Mensajes: 849
Registrado: Vie Feb 24, 2012 10:00 pm
Máquina: Mixardu

Re: Philips 42PFL7404H sin Backlight

Mensajepor Zemog Mié Ene 16, 2019 11:47 am

Pero este modelo es LCD, no LED.
En otros modelos de TV LCD, siempre he encontrado un conector por lámpara, y acoplando una resistencia pude descartar cual era la lampara que estaba fallando, para después cambiarla o anularla.
En éste caso, únicamente me encuentro 2 conectores CN2 y CN3, pero no se como debería acoplar la resistencia para descartar lámparas fundidas.
Es tan fácil pedir como agradecer....
Avatar de Usuario
flandorffer
Pop Corn
Mensajes: 39
Registrado: Vie Feb 08, 2013 9:04 pm
Máquina: MLink X2
Ubicación: palma de mallorca España
Contactar:

Re: Philips 42PFL7404H sin Backlight

Mensajepor flandorffer Jue Ene 17, 2019 11:11 am

Perdona , sinceramente solo me quede en el voltaje de 150v ( que suelen usar mas los led) y no me percate de que estabas con esta belleza de fuente, xD en las dps-298cp yo suelo encontrarme el diodo D911 en corto, o el transformador que alimenta HV2,HV1 que el barniz que lleva no es de lo mejor ,si ya medistelo mejor que puedes hacer es abrirla revisar físicamente las lamparas, un saludo!
Con paciencia y mucho esmero, todo sale andando
Avatar de Usuario
Zemog
Reboleador Extremo
Mensajes: 849
Registrado: Vie Feb 24, 2012 10:00 pm
Máquina: Mixardu

Re: Philips 42PFL7404H sin Backlight

Mensajepor Zemog Mar Ene 22, 2019 9:10 am

Alguien me puede explicar como estan las lamparas en este televisor? En serie, en paralelo? En este caso, solo hay 2 conectores CN2y CN3, a diferencia de otros TV que he tenido que han tenido 3 o 4 conectores, uno por lampara.
Podría conectar una resistencia cerámica de 47K, entre CN2 y CN3, para simular las lámparas, y así poder realizar mediciones con la placa sobre la mesa?

EDITO:
He empezado desde 0 nuevamente y el síntoma actual del TV es el siguiente:
Al conectar la alimentación, el Led de encendido empieza a parpadear, a los 5 seg. aprox. aunque el backlight no funciona se aprecia con una linterna las letras de PHILIPS en pantalla, y unos segundos después, el led de encendido deja de parpadear, las letras desaparecen y el TV parece no responder.

Aquí dejo las mediciones realizadas en CN5, CN4 y en el IC601 (DDA002C)
Con lamparas conectadas:
CN5:
12V3 ........ 12V
BL_ON ..... Al conectar alimentación sube a 3V durante 1 seg, cae a 0V, después de 5 seg. 3,2V y después de 10 seg. cae a 0V. Al cortar la alimentación, sube a 3,3V y se va descargando.
BL-DIM ..... 3,3V y después de 10seg. cae a 0V
BOOST ..... 1,6V y tras 15 seg. aprox. cae a 0V
INV-OK , I2C-CLK , I2C-DATA ...... 0V

CN4:
3.3VSB ..... 3,2V
PS-ON ... 0V y a los 15 seg. 3,2V
12V3 .... 12V y a los 15 seg aprox. 0V
FAN-PWM ..... 0V

Medición en el DDA002C con lámparas desconectadas:

Pin 1: 0V - 1,6V - 0V
Pin 2: 0V - 1,7V - 0V
Pin3: 0V - 2V - 0V
Pin 4: 0V - 0,2V 0V
Pin 5: 0V - 2V -0V
Pin 6: 0V
Pin 7: 0V - 7,35V -0V
Pin 8: 0V - 6,1V - 0V
Pin 9: 0V - 1,3V -0V
Pin 10 y 11 .... 0V
Pin 12 ... 0V - 4V - 0V
Pin 13 ... 0V - 4V - 0V
Pin 14 .. GND
Pin 15 ... 0V - 3,21V - 0V
Pin 16 .... 0V - 15V -0V
Pin 17 no está
Pin 18 ... pico de 150V y cae
Pin 19 ... Pico de 150V y cae
Pin 20 .... Es muy inestable. Al conectar sube a 76V aprox, luego cae y vuelve a subir pero mas inestable.
Es tan fácil pedir como agradecer....
Avatar de Usuario
Zemog
Reboleador Extremo
Mensajes: 849
Registrado: Vie Feb 24, 2012 10:00 pm
Máquina: Mixardu

Re: Philips 42PFL7404H sin Backlight

Mensajepor Zemog Mié Ene 23, 2019 5:56 pm

flandorffer escribió:Perdona , sinceramente solo me quede en el voltaje de 150v ( que suelen usar mas los led) y no me percate de que estabas con esta belleza de fuente, xD en las dps-298cp yo suelo encontrarme el diodo D911 en corto, o el transformador que alimenta HV2,HV1 que el barniz que lleva no es de lo mejor ,si ya medistelo mejor que puedes hacer es abrirla revisar físicamente las lamparas, un saludo!


Perdona por no hacer mención a tu mensaje, pero no me percaté que me habías respondido. El diodo lo comprobé y esta ok.
He cambiado también los 4 condensadores que se encuentran en la salida del transformador junto a los conectores de las lámparas, pues en algún foro también leí que pueden dar problemas.

El tema de abrir para revisar las lámparas es lo que me quiero ahorrar, pues aún tengo mis dudas si puede estar ahí el fallo, o es algún componente aun dañado en la placa. En otros televisores, he ido puenteando el conector con una resistencia de 47K, para engañar al inverter, y poder localizar así, si alguna lámpara estaba fundida, pero en éste caso sinceramente no se como hacerlo, pues el conector es un solo hilo, y no se de donde a donde debería puentear.

También, de las mediciones que realicé, en el pin 20 o 19 (BOOT), según se interprete del DDA002C, tengo un pico de 75V-90V, cuando creo que no debería haber más de 15V. He comprobado D309 y C312, y ambos están bien, por lo que podría ser que el DDA002C sustituido también estuviera mal.
Alguien me puede indicar que valor debe haber en el pin (BOOT) del DDA002C?
Es tan fácil pedir como agradecer....
Avatar de Usuario
Zemog
Reboleador Extremo
Mensajes: 849
Registrado: Vie Feb 24, 2012 10:00 pm
Máquina: Mixardu

Re: Philips 42PFL7404H sin Backlight

Mensajepor Zemog Jue Feb 14, 2019 9:48 am

Hola otra vez. Aquí estoy retomando nuevamente esta TV.
El estado actual de la misma, es que enciende y hace las funciones, responde a la botonera, pero sigo sin backlight.
En el conector CN5, BL-ON esta en 3,2V pero INV-OK, esta constantemente a 0V.
He desmontado el panel y esta compuesto de 18 lamparas, aparentemente todas OK.
Si las lamparas, aunque aparentemente estén bien, ¿si hubiera una fundida el BL ya no encendería?
Alguien me puede ayudar para descartar si realmente es fallo de BL o la propia fuente?
En este caso, como puedo desconectar temporalmente al circuito de protección para que, sin tener las lamparas conectadas, el circuito se crea están conectadas?
Es tan fácil pedir como agradecer....

Volver a “Monitores y TV”